?

Log in

No account? Create an account

[icon] Leopard Compatibility? - Obsession Client Community
View:Recent Entries.
View:Archive.
View:Friends.
View:Profile.
View:Website (Obsession).

Security:
Subject:Leopard Compatibility?
Time:04:04 pm
Any idea when Obsession will work with Leopard? It opens on the first run but won't allow me to add accounts, eventually stops responding and then quits. Launching it again results in the app simply closing.

I'm noticing that the last update was a while back, but I'm really hoping this client isn't dead. It's really useful. : )
comments: Leave a comment Previous Entry Share Next Entry


rockpants
Subject:Re: Please forgive my inexperience with this. ^^;
Link:(Link)
Time:2008-02-10 09:51 pm (UTC)
Hm; could be a PPC to Intel translation issue, I guess. I need to get a Universal version out. :/

Thanks for the quick reply.
(Reply) (Parent) (Thread)


daisuki
Link:(Link)
Time:2008-02-10 09:54 pm (UTC)
I see, and okay! I'll wait for whenever you can do this. I have no idea what that really entails but I can imagine it's not fun. :(

Thank you for your time!
(Reply) (Parent) (Thread)


peterclo
Subject:Re: Please forgive my inexperience with this. ^^;
Link:(Link)
Time:2008-04-20 03:17 pm (UTC)
Hi there, do you have any news about a Universal version for Leopard? I'd love to test it :)
(Reply) (Parent) (Thread)

[icon] Leopard Compatibility? - Obsession Client Community
View:Recent Entries.
View:Archive.
View:Friends.
View:Profile.
View:Website (Obsession).